|

Ubuntu 22.04: Pakete werden zurückgehalten

Vor ein paar Tagen habe ich nach längerer Zeit meine verbliebenen Ubuntu 20.04-Server auf 22.04 aktualisiert.

Das eigentliche Distributions-Upgrade lief auch wie gewohnt ohne Probleme ab – etwas kurios wurde es erst, als die ersten regulären Paket-Updates nach ein paar Tagen Laufzeit anstanden: Auf einmal meldete apt zurückgehaltene Pakete, was auf einem „sauberen“ System ohne Fremdquellen schon sehr unüblich ist:

The following packages have been kept back:
fwupd grub-efi-amd64 grub-efi-amd64-bin grub-efi-amd64-signed libfwupd2 libfwupdplugin5 php8.1-cli php8.1-common php8.1-gd php8.1-mbstring php8.1-mysql php8.1-opcache php8.1-readline php8.1-xml qemu-guest-agent snapd tzdata
0 upgraded, 0 newly installed, 0 to remove and 17 not upgraded.
Mehr lesen „Ubuntu 22.04: Pakete werden zurückgehalten“